UBNT SDK v5.5 编译出错quilt requires at least version 2.4 of GNU patch的解决方法

UBNT SDK v5.5 编译出错quilt requires at least version 2.4 of GNU patch的解决方法
今天尝试在Ubuntu 14.04系统上编译UBNT SDK(SDK.UBNT.v5.5.tar.bz2),出现以下错误: yimiju@ubnt:~/ubnt/SDK.UBNT.v5.5/openwrt$ make V=99 checking the version of /usr/local/bin/patch... patch configure: error: quilt requires at least version 2.4 of GNU patch. You can download a current version of patch from ftp.gnu.org, or if you already have GNU patch then you can supply its pa...
Copyright © 2009 - 2014 一米居 | All Rights Reserved | Powered By WordPress | Theme Designed By 知更鸟 | 赣ICP备09003747号-2

用户登录

分享到: